Premiere Pro 4.1に対応したREDCODE INSTALLER公開

by Seigo Furuta

Posted on 05-31-2009

Premiere Pro 4.1およびAfter Effects 9.0.2に対応したプラグインがRED社から公開されました。

REDCODE INSTALLER V1.7 (Windows)

REDCODE INSTALLER V1.7 (Mac OS X)

対応する必要システム構成は以下の通りです。
・3.0 GHz以上の Quad coreシステム
・8GB以上の RAM
・毎秒40MB以上の安定した転送レートを持つハードディスクドライブ(RAID構成を推奨)
・Windows Vista (64-bit版) Service Pack 1 / Mac OS X v10.5
・Premiere Pro 4.1 / After Effects 9.0.2

#RED社の説明で、3.0GHz以上のQuad coreシステムとありますが、Mac Proは2.93GHzが現行機種の最高スペックですね・・・。

Topics: クリエイティブ, ビデオ

Products: