次期バージョンのLightroomの対応OSについて

by Adobe Comms

Posted on 01-22-2015

アドビは現在次期バージョンのLightroomを開発中です。時期バージョンのリリースに先立ち、サポートするOSの情報について共有させていただきます。

最新のOSの機能や技術を最大限に活用するため、Lightroom 6ではMax OS X 10.8以上、もしくは64bit版Windows 7、8、または8.1以上を必要な条件とします。また64bit版にのみ開発リソースを集中することで、お客様からの要望が高かった機能やより高度な画像処理機能、アプリケーションのパフォーマンス向上などにより多くのリソースを割くことができるようになります。

現在Max OS 10.7や32bit版のWindowsをご利用のお客様は、引き続きLightroom 5およびLightroom Mobileをご利用いただけますが、現在ご利用のOSにLightroom 6をインストールすることはできません。

Mac OS 10.7をご利用のお客様は、こちらのリンクよりAppleが提供している最新のOSへ無償で移行することができます。Windowsをご利用のお客様は、Microsoftが提供しているこちらの方法で、ご利用のOSが32bit版か64bit版かを確認することができます。

Topics: クリエイティブ

Products: